Land Surveyor Community Forum

survey mismatches,

hello every body,

i have measured three times a traverse for a land of area of about 0.5km sequre but for every time the BMs come different from the other one, while during measurements the accuracy is up to 2-3mm in horizontal location, any body know the problem and how to solve it?

thanks 

You need to be a member of Land Surveyors United 🗺 Global Surveying Community & Forums to add thoughts!

Join Land Surveyors United 🗺 Global Surveying Community & Forums

Email me when people reply –

Replies

  • Thanks Alexander Montgomery,

    the lengths of our traverse about 1.3km we are working with total station TS11,
  • Hi Mohammad,

    If you are getting 2 or 3mm on your horizontal, what error are you getting on your vertical?  at 0.5 km square your site isn't all that large.  

    I would do a double run and use the 3-wire method if you are using an optical level, hard surface turning points, limit your distances - fore sites and back sites to no more than 125 to 150 meters, less if you have heat shimmer.  If its a digital level, same technique, be sure your turning points are on a hard surface and still do a double run.  Old school again I know, but this will isolate errors for you.  It also sounds like you might be doing this while traversing with a total station, am I correct?  If so, be very careful to record and update the Instrument height as you move from traverse point to traverse point. 

    Let me know,

    Kevin

  • What Equipment are you using?. Are you measuring set of angles and distances?. What are the lengths of your traverse?. 

    All equipment manufacturers give you the specs for the equipment and the accuracy of the distance measurements (probably +-1.5mm regardless of distance measured).

    More info please

  • Not right now.

This reply was deleted.

Answer As your Facebook Page

More from Land Surveyor Forum