https://photos.app.goo.gl/PDBRJfChRrXYwL2f9

Anyone has a solution to this problem?? The buttons on the total station arent responding and the screen is stuck. And everything was fine few hours before. 

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 369

See Your Saved Posts Timeline

☇ Reply to this

Replies to This Discussion

Are you using an internal battery or the big red external "Brick" battery ?

internal one. i`ve tried several different ones and nothing.

I have a 1205 and have never encountered that problem.  Update firmware and software.  See if that fixes it.  If not, a trip to the service technician is in order.  Good luck!

I have a Gurley transit available, if that helps! No power, no software... ahh, the good old days.  ;)

Ray Smith

Surveysmith Land Surveying

Did it get wet? Did you try a different battery? 

it didn't get wet. yes i tried many different battery's,and nothing again. i tried connecting to pc but it was unable to connect.

i returned it to the seller. thank's to all of you for your help.

dear

reboot the totalstation by using USB connection to computer and update software

thannks

khaldoun 

maybe this will help?

Info TPS1200/TS30/TM30: Format NVRAM (HGA-3766 / 01.10.10)Info TPS1200/TS30/TM30: Format NVRAM (HGA-3766 / 01.10.10)==============================

Required Tools:---------------
- Fully loaded battery (GEB211)- CF-Card reader

Update Procedure:-----------------
- Copy the FormatNVRAM to the root directory of the CF-Card- Insert the CF-Card into the TPS instrument- switch-on the TPS instrument
Note:-----
- After a successful format of the NVRAM the FormatNVRAM file will be automatically deleted by the system.

============================================================

https://rplstoday.com/community/software-cad-mapping/leica-trcp1203...

Hope it is on a Service Contract. and insured the TCR 1200 series instruments are more than 10 Years old and the repair parts for them are no longer available. Have one that the EDM board went out and it is a $20000 boat anchor.

it was a private seller,but an honest one. I returned it to him. 

well i think your calibration date was expired i faced this problem many times.

you should go for colibration i know my friend

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

DEDICATED TO THE MEMORY OF SKIP FARROW (1953-2015)


Help With Survey Equipment

Social Support For Equipment

Surveying Video Categories

Surveying Photo Categories

United States Hub Forums

International Surveyor Hub Forums

Resources for Company Owners

Land Surveyor Social Media

Surveyor Resources Collections

Getting Started & Newsletter

Surveyor Birthdays

Surveyor Birthdays Tomorrow

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service