Follow Leica Geosystems Hub

This group is for Land Surveyors United members who use Leica Geosystems Surveying Instruments in the field. This group is for discussions and tutorials related to Leica user. Land Surveyors United is not directly affiliated with Leica and all logos and imagery are copyright of their respective owners.

224 Members
👉️Join this Hub

Weark Signal Error 1292 in Leica TPS 407

Greetings to all Surveyors around the world,

I have been have this problem with my Leica TPS 407 Total Station when I try to take measurements, It displays 'Weak Signal Error 1292'. I have even change New Battery and tried different Prism but still It does not take measurement.

Please Help me out with the best solution, It is the only TPS Device I gad. thanks as you help.

You need to be a member of Land Surveyors United - Global Surveying Community to add thoughts!

Join Land Surveyors United - Global Surveying Community

Votes: 0
Email me when people reply –

Replies

  • Land Surveyor
    Check EDM settings...
    Instrument calibration is ok or not???
    • thanks AGIN KRISHNAN but I have checked all the EDM Settings. how can I do general restore factory setting maybe it will solve the problem? Sir

This reply was deleted.

Hey there!
It looks like you are enjoying the community content.

That's nice! Please don't forget to mention us if you use what you just copied on your website. Help strenthen the community by linking back to us!


Thank you very much! Have a nice day! :)

Ok. Don't bother me again, for this session.