Follow Leica Geosystems Hub

This group is for Land Surveyors United members who use Leica Geosystems Surveying Instruments in the field. This group is for discussions and tutorials related to Leica user. Land Surveyors United is not directly affiliated with Leica and all logos and imagery are copyright of their respective owners.

224 Members
👉️Join this Hub
Land Surveyor

Hi all,

I have recently hired a Leica TS15 Robotic total station and all is going well. However, when I go to export my surveyed points to a memory stick as a DXF file and open that DXF file in AutoCAD, my points do not display the name that I assigned to them from my controller while I was surveying them (see image bottom). This makes it very hard to know which point is which.

Before receiving my TS15, I was using a Leica TS12 Robotic total station and when I exported surveyed points as a DXF file and opened it in AutoCAD, my points were displayed with the name I had assigned to them from my controller while surveying those points along with their easting and northing co-ordinates and their reduced level (see image top).

There must be some setting that I do not know about, which I can change to correct this issue. Has anyone come across this issue before? If you have I would be very grateful if you'd let me know how to fix it.

Cheers,

Nick.

You need to be a member of Land Surveyors United - Global Surveying Community to add thoughts!

Join Land Surveyors United - Global Surveying Community

Votes: 0
Email me when people reply –

Replies

  • Land Surveyor

    Hi Nick,

    Yes, there is something that you have to configure to export point names and other attributes.

    In the Jobs screen goto "export DXF data" and in the new screen you will find a "config" button at the bottom line, click it.

    Click on the 3rd lid: "labels" and there you will find a list of what you can "label" to the points: Point ID, Coords, Heights... Make sure you click "ok" to keep the changes and back ion the "export DXF data screen.

    Hope it was useful, cheers

    Miguel

This reply was deleted.

Hey there!
It looks like you are enjoying the community content.

That's nice! Please don't forget to mention us if you use what you just copied on your website. Help strenthen the community by linking back to us!


Thank you very much! Have a nice day! :)

Ok. Don't bother me again, for this session.