Follow Carson Software Hub to Contribute

Carlson Software Social Support Group for land surveyors and LSU members who use Carlson Software in their surveying lives.LSU is not directly affiliated with Carlson and all logos and imagery are copyright of their respective owners

67 Carlson Software Users
👉️Join this Hub

TGO, Point Attributes and Carlson

ive posted this on the Carlson support forum and havent gotten much information, can anyone help me with the steps to exporting a file out of tgo and importing into carlson and having my point attributes show up

Ty Olinghouse

You need to be a member of Land Surveyors United - Global Surveying Community to add thoughts!

Join Land Surveyors United - Global Surveying Community

Email me when people reply –

Replies

  • problem solved

     

    "In the Import Text/ASCII dialog, set the format to P,Y,X,Z,D,N,N.  This will bring the additional data in as notes which won't display as part of the point description"

     

    you also need to build a special export style in tgo, then parse the ascii file to sort the data correctly

    • I don't like that when I import points into Carlson the muliple layers...I want description, node and number on 1 layer called field points.  Can this be done?

    • I don't know if you can stop it from splitting up the layers, but when I import the points into my drawing from my CRD file, It links all my attributes to one layer. I can set that layer as whatever I want it to be. When I turn the layer "PNTS" off, all my point attributes turn off as well (Number, Description, Elevation). If this is not the case for you, check your Point Defaults in the Points menu. You can stop the program from splitting the layers up in that menu. Hope that helps. Let me know if I'm not being clear.

This reply was deleted.

Hey there!
It looks like you are enjoying the community content.

That's nice! Please don't forget to mention us if you use what you just copied on your website. Help strenthen the community by linking back to us!


Thank you very much! Have a nice day! :)

Ok. Don't bother me again, for this session.