Follow Magellan Ashtech Hub

Magellan-Ashtech Social Support Forum is for LSU members who use Magellan-Ashtech equipment. This group is for discussions and tutorials related to Magellan-Ashtech. LSU is not directly affiliated with Magellan-all logos and imagery are copyright of their respective owners.

Magellan Ashtech Surveying Forum

The year was 1999....

Hi Everyone!Happy user of the Promark 500 here, however, recently when I go to set up the base station to log over a single point for the day the file dates come back saying the year is 1999 (it is currently 2019).I've double checked the date and time is correct on the handheld and I've tried getting to the logging stage a couple of different ways with no improvement. Any ideas? or ways to reset the system or correct the date and time on the base station? could it be an internal battery has…

Read more…
0 Replies

The year was 1999....

Hi Everyone!Happy user of the Promark 500 here, however, recently when I go to set up the base station to log over a single point for the day the file dates come back saying the year is 1999 (it is currently 2019).I've double checked the date and time is correct on the handheld and I've tried getting to the logging stage a couple of different ways with no improvement. Any ideas? or ways to reset the system or correct the date and time on the base station? could it be an internal battery has…

Read more…
0 Replies

Promark 500

Good day all.I acquired second hand promark 500 receivers (2) and both worked well until one as dropped and damaged the LED screen. Although the screen got damaged it still worked well when you use it with data logger.  I bought another set from Ebay and the  used all of the receivers until their memory got full. In deleting the data i might have deleted some supporting software from one receiver because after the deleting process, one receiver does not completely boot. It stops at the first…

Read more…
0 Replies

Communication problem with ProMark 500 - Looking for a Pacific Crest Modem

Hello there surveyors of the world!I am Dimitris and posting my problem - question fron Greece.The last 7 years i am a very happy owner of a pair ProMark 500 L1/L2 RTK (base - rover).The last month i saw some communication problems between base and rover.The age (sec) on my rover was going up and up reaching 30sec and the back to 1 sec, up to 60 sec and then to 3 sec, sometimes reaching 300sec and DGPS without connection.The distance between base - rover was 50 meters with view one…

Read more…
3 Replies

Welcome to the Support Group for Magellan-Ashtech Products

If you are new to the Magellan Equipment Support Group, please start by and introducing yourself to the community!

 
 

This Magellan-Ashtech Surveying Equipment group forum is for LSU members who use Magellan-Ashtech in land surveying. This group is for discussions and tutorials related to Magellan-Ashtech.

You need to be a member of Land Surveyors United - Surveying Community & Forums to add thoughts!

Join Land Surveyors United - Surveying Community & Forums

Thoughts

  • Forgive me if anyone already posted this, but there is a firmware update for the Promark3 posted HERE.

    This solved all of the initialization problems I was having with my unit.

    Matt

  • Party Chief
    Check out the GPS Accessories Blog with several Thales/Magellan/Ashtech
    parts for ZMax, Mobilemapper, ProMark, software, etc.
    http://store.palmettoequipment.com/gps/gps-accessories
    Let me know if your interested in any of these items
    Thanks Skip Farrow
  • I have spent 41 years in the field of surveying and mapping.
    I'm pleased to join LSU and encouraged to see Mr.Phil
    Stevenson working in field.
  • Munir Ahmad Mughal
    41 years in the field
  • just reset my juniper allegro ce, unfortunately fast survey was damaged or not working anymore, anybody have copy, even the 2003 version will be much appreciated. thanks in advance.

     

  • thanks Phil very much appreciated, 20.46 miles? huuuu that's a lot of work with a single setup. a repeater is nice though you are a genius why i did not think of a repeater. about the data collector, i'm sure am taking your advice to which we are to select. you're an angel my friend thank you very much and God bless.
  • Check with Skip Farrow on getting what you need.
  • Here is a photo of my Ashtech ProMark200 hard at work taking a fixed RTK shot 20.48 miles from the base station.

     

    1201164882?profile=original?width=750

  • There is a video on my Facebook page called Longest RTK shot of the day.  This is a measurement I duplicated with both the PDL and the ULink radios.  I think I was using the ULink radios when that video was made.
  • 1201165008?profile=original?width=750

    Here is a photo of my Ashtech FT-1 at work with a ProMark500.

     

This reply was deleted.