I am setting up this discussion for one of our members from North Carolina, who is in Kuwait. He is Kevin Hollar, and kevin is on a project where he was                               given a hand- me -down LEICA GPS900 RTK system. Plus it hadn't been turned on since 2008. Kevin has charged every thing and let the receivers set outside for about a hour to update, and has * attempted to soft boot or reset the receivers.

It appears that the base and Rover established a solid green light ..ready for RTK. it appears that the base radio is transmitting, * it has a solid red light.

After that things stop, the rover radio, controller, and Rover GPS will not provide a solution..fixed solution. It's like the rover radio is on a different channel. * question how do you check the channels, the contectiveity, and the position values?

Anyone with that can assist in trouble shooting this system with us or thru comments will be greatly. We're going to try this again in the morning,        6AM 2/242012 EST..Kevin is 8 hrs ahead of us (2PM)  

we will be on the Surveyor Sky Lounge .....

Thank you.

 * Questions:

1. How to reset the receiver?

2. How to check the UHF/VHF channel position in software, and check to see that both are on the same channel?

3. What are the lights doing on the base radio, and the rover?

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 1383

See Your Saved Posts Timeline

Replies to This Discussion


in the main menU








Hey Tiago....thanks for your input.....my controller unit is an older GX900...black and white display....with firmware version 6.02 I think....the following is from memory, so bear with me as I don't have access to the units currently.....I found the radio configuration by going to the main menu then pressing the USER key....that takes me to another menu with a soft key that says STAT....when I press that I have sevaral options one of which is radio....in that submenu I have reset the radios to channel 0 which matches the frequency of the base radio....I don't have any interfaces or menus on my CU that matches your steps....are you poss. refering to a more up-to-date software version than what I'm currently using......today I was trying, again, to communicate with the base and bluetooth stopped working on both the base and rover....once I restarted both units and rebooted the CU...I was prompted for a key for the Bluetooth....I entered 1111....but neither unit responded......so now I'm dead in the water....when bluetooth was working i was able to see Satellites for the rover....but never could get the base to show tracking of any satellites....no L1 or L2....not even a floating position icon for the base....I did get a floating position icon for the rover, 10 SAT's and L1/L2 values as well.......simply put the rover is not getting corrections,  the Controller Unit (CU) doesn't communicate with the base, nor does the base show that it is tracking SAT's even though the TRK light on the GNSS antenna is solid green (per the manual)....I've let the units cook for almost an hour to update the almanac.....but still no luck on the CU....I think it's the firmware that needs to be updated but can't be sure....the more I turn on the CU, the more trouble arises....my only option is to wait for the firmware updates....2008 seems to be the last update.....unless you know a way to Hard reset the Controller Unit...if so I'd be glad to try that as well.....documentation is non-existant for this unit and I have no idea what vendor is was purchased from....I'm totally burnt out trying to troubleshoot....any help you or anyone else could provide would be most appreciated....Thanks Kevin in Kuwait

FYI...bluetooth codes for the ATX900 GG antenna's is 0000.....I deleted the previous partnerships in the control panel of Windows....hopped back into the 900 menu and just re-established a connection and let the Leica Software scan for the bluetooth....just for s**** and giggles I entered 0000 and it connected right away.....hope this helps others.....also got the radio's working by swapping out the base and rover radios....setting both channels to 0.....rover got corrections for a solved position in about 2min.....then I was off and running......if anyone can give some insight to using the GPS resection program I would be most appreciative.....

Good afternoon dear colleagues, I apologize, I have used all my professional life instruments Wild -Leica, and due to the terrible economic crisis that crosses my Country and although I know that it is not the right thing, I have no alternative to being able to update my equipment that is not operational since July 2014, since I could not update the ME firmware running version. I ask with much respect and waiting for your highest consideration, I would like to see the possibility that a colleague can send me the firmware file ME3.FW Version: v3.823, I have many problems with my instrument and my Leica distributor in my country, unfortunately, it has not been able to solve me, we are here in Venezuela experiencing a terrible social, political and economic crisis, that is why I appeal to you and your generosity, I do not have the financial means to pay for a firmware update Currently, I hope you understand me and can help me, thank you and may God bless you.


Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Land Surveyor Forum - Community Discussions

Load parameter to TPS1100

Started by Maciej Michalak. Last reply by Jaybird Feb 7. 1 Reply


Started by Maciej Michalak. Last reply by Jaybird Feb 7. 1 Reply

Survey Data Miss match

Started by Mohammad Salem. Last reply by Mohammad Salem Aug 9, 2018. 1 Reply

TS06 Newbe Question

Started by John Graham Mar 2, 2018. 0 Replies

Leica CS20

Started by Tyler Springer. Last reply by Jaybird Sep 11, 2017. 3 Replies

RTK Leica GX1230 with GFU7(Siemens M20)

Started by Ragavan D. Last reply by Ragavan D Jul 29, 2017. 3 Replies

Weark Signal Error 1292 in Leica TPS 407

Started by Aminu Abdul. Last reply by Aminu Abdul May 22, 2017. 2 Replies

MS60 Signal

Started by leo zhang. Last reply by leo zhang Mar 22, 2017. 2 Replies

Leica TS12 power up warning message

Started by Daniel Wilt Mar 3, 2017. 0 Replies

TPS1000 Leica TC1100 Firmware

Started by Bernard Guillaume Jul 22, 2016. 0 Replies

recover deleted job in leica1200 rover

Started by Mali SGSI. Last reply by Mali SGSI Jul 10, 2016. 2 Replies


Started by joseph Uy. Last reply by joseph Uy Dec 21, 2016. 2 Replies

Leica TCRA 1103 application licence code

Started by Jim.oneill7. Last reply by mike caffery Nov 16, 2018. 2 Replies

GEV97 GEV171 pinout

Started by Adil Nacsiri. Last reply by james mccann Jun 13, 2016. 1 Reply

Staking reports - Smartworx Viva

Started by Michael Villa Apr 20, 2016. 0 Replies

LISCAD Software Computations

Started by Will Voke. Last reply by joseph Uy Jul 3, 2016. 3 Replies

Tools,Apps and Quick Guides


Help With Survey Equipment

Social Support For Equipment

Surveying Video Categories

Surveying Photo Categories

United States Hub Forums

International Surveyor Hub Forums

Resources for Company Owners

Land Surveyor Social Media

Surveyor Resources Collections

Getting Started & Newsletter

Featured Land Surveyor Hubs

Student Surveyors

71 members

Surveyor Birthdays

Surveyor Birthdays Today

Surveyor Birthdays Tomorrow

© 2019   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service

Site Explorer