Hi All

I have an older Hiper + receiver that will only track 2 satellites for reasons unkown to me, I thought I might try to re-install the firmware however Topcon does not seem to have it on their web site that I could find, has anyone else had this happen and if so did you manage to correct it ?

Thanks 

Al

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 213

See Your Saved Posts Timeline

☇ Reply to this

Replies to This Discussion

Hi Al,

I also have/had old Ashtech/Sokkia receivers from 1998, some of the first dual freq units out there.  8 or 9 years ago they also quit getting more than two or three sats.  I was told by tech support that the firmware was going out of date as newer sats replaced the older ones.  It would have been several thousand dollars to put new boards in them... sooo I have an old GPS receiver on the book shelf next to the Gurley Mountain Transit...   Bottom line, You might just have your first modern survey relic.. 

Good Luck,

Kevin

Thanks for your reply, I guess I will just add them to my other obsolete gps gear (Epoch 35 system ) will make a great door stop 

Thanks

Al

 

That is the problem with anything electronic, it becomes obsolete faster than you think and that is the reason I love optical instruments as they seem to be timeless line my 32 year old Swiss made NAK2 level 

Al 

How long till my Topcon GR-3 becomes relic??? Sir can you have any clue.

Hi Al!

Do You have NVRAM reset? 

When You connect the Hiper with PC-CDU, do the receiver answer correctly?

Bye

Carlo Alberto

Thanks for your reply
I tried the factory reset and it did connect with Topcon Reiceiver utility ok as I able to look at all the specs and setting
Al

Another check, Al:

- have You seen if the satellite's position (both SATs are tracked ...) is currently updated in skyplot screen or Azimuth and Elevation are frozen (wait for few minutes)?

- date and time showed in "Status" (TRU) are correct?

Sometimes it seems the receiver is tracking, but is locked ....

Bye

Carlo Alberto

Hi 

I could see the specs and setting for the gps receiver on the laptop however while tracking the two satellites I was using the field controller and when attempting to access the sky plot it says receiving invalid data from the receiver and shows nothing on the sky plot, I can see that it is tracking 2 sats on my Survey Pro survey controller, I did not try hooking the receiver to the laptop while it was outside, I will give that a try and post the results 

Thanks for the input 

Al

 

Al, I've got ...

Do You need TRU for WinMobile? So, You can check better the receiver on the field ...

If You need it, I send the link to my GoogleDrive folder.

All the best

Carlo Alberto

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

DEDICATED TO THE MEMORY OF SKIP FARROW (1953-2015)


Help With Survey Equipment

Social Support For Equipment

Surveying Video Categories

Surveying Photo Categories

United States Hub Forums

International Surveyor Hub Forums

Resources for Company Owners

Land Surveyor Social Media

Surveyor Resources Collections

Getting Started & Newsletter

Surveyor Birthdays

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service