We recently upgraded several of our GR-3's from Digital I to Digital II.  Since then we have had intermittent Bluetooth connectivity issues.  It's hard to nail down the issue but I will describe it the best I can.  

It seems the problems all started after I updated the devices to Digital II.  At random times when the user tries to connect to the GR-3 it will not be able to find the GR-3's Bluetooth signature.  I have tried resetting the devices and turning them on and then back on.  At random times once you turn the device on then off it will show up as a device on the data collector.  You can then connect and it seems to stay connected as a Rover.  But, it seems that when my foreman shuts the Device down then tries to connect the next day it will not be able to find the Bluetooth signature.

Any help will be greatly appreciated.

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 124

See Your Saved Posts Timeline

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

DEDICATED TO THE MEMORY OF SKIP FARROW (1953-2015)


Help With Survey Equipment

Social Support For Equipment

Surveying Video Categories

Surveying Photo Categories

United States Hub Forums

International Surveyor Hub Forums

Resources for Company Owners

Land Surveyor Social Media

Surveyor Resources Collections

Getting Started & Newsletter

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service