Hello, i have a promark 3, the gps do not work, that says that is unavailable, and when i power off it, it reboots, but will not stay off.  any ideas?

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 1048

See Your Saved Posts Timeline

Replies to This Discussion

Hi, can you rule out the antenna / or the antenna cable? If these externals cn not be the problem try to update the firmware. Keep me posted, Felix

hi, i already tried to update the firmware, but stop updating it in the middle. I did it, but when i click to go to internal promark 3 antenna, still do not working

Did you use this firmware? http://www.ashgps.com/latestlist.htm

If it doesn't work with this firmware and it doesen't find a signal wether with internal nor external antenna I have unfortunately no other idea.

Yes, was exactly that, now, i can't put other firmware, there are not an older that i can put at gps?

It is important to have the ProMark3 100% up to date.  Send an email to [email protected] with your complete contact information.  In the message also provide the OS F/W version, the GPS F/W version, and the Surveying / Mobile Mapping version numbers.  If you have FAST Survey installed provide the installed version for that too.

Use a ftp client like FileZilla to download files from the ftp server at ftp.ashtech.com

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

DEDICATED TO THE MEMORY OF SKIP FARROW (1953-2015)

Social Support For Equipment

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service