I have an old TDS Recon with Survey Pro 4.2.1. It was running RTK successfully in the past, but now every time I try to set it up again I get the following message: "Unspecified projection error. The coordinate was out of range of the coordinate system or grid files"

I have tried a local projection and also a mapping plane approach with the same result. I start with an assumed point  (5000,5000), then establish geodetic values on it with the GPS receivers, and still get the error. Also stored an autonomous point with no success. I have tried moving points the proper coordinates with the projection routine and the collector will not make the calculation - gives an error message. I have even tried storing a point with the proper GPS  lat / long and corresponding State Plane values (calculated with Corpscon) and it still will not work. Seems like something is corrupted in the software as I have done this in the past many times, but I am not ruling out something I am doing wrong.

I did verify the GPS receivers were working correctly. Used the Recon to store static observations and processed successfully with OPUS.

I really would like to get this collector going again and do not desire to upgrade as this is just used for the rare side project. Any help or suggestions most appreciated.

Thanks,

Doug

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 197

See Your Saved Posts Timeline

Download Survey Documents-Members Only
Was this resource helpful? Show your appreciation with a comment below. 

Donations are how we exist and grow for the surveying community worldwide.

☇ Reply to this

Replies to This Discussion

Doug,

You most likely need to update the Geoid file that is in your data collector.  

Try doing an initialization setup for the sessions by using the "here" option to find a local coordinate 

Also, if you are close to a zone boundary you will get an error if your position is outside the limits of that zone.  So try the next zone near you.  It happens more than you might think -  It happens couple times a year here in Central Indiana which has both Indiana East and West zones overlap.

Lastly and most obvious, is there a reason you have not updated from 4.2.1?  

Kevin

I don't blame you for not updating. If it ain't broke, you'll break something trying to unnecessarily fix it.  I waste more time waiting on updates to load; only to find out they changed some stinking font or input box.  Its like surveying for an engineer that wants to move a soccer field a foot just to be able to bill the client again.

You don't say if your using a VRS Rtk network. If you are, the network may no longer support NAD83(CORS) and be broadcasting only NAD83(2011) corrections.
Check with the service provider.

Thanks for the responses so far- sorry I have not responded sooner, but I just now got power back on here in North Georgia thanks to Irma. Anyway,  I am not using a VRS network. I am simple connecting to Topcon receivers and trying to do RTK. I will look at the geoid update. Trying to stay away from the Trimble site for updates as they always embed a nice little fee somewhere for every update :)

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

BMC logoSupport Us! +LandSurveyorsUnitedon Google+

Next Generation Land Surveyor Community Where Every Day is a Surveying Conference

Surveyor Birthdays

Surveyor Birthdays Today

Surveyor Birthdays Tomorrow

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service