Hey Surveyors!

I have surveyed a land about km square with complected details(roads, streets, buildings, T-Walls, Manholes, Corners etc) but with no traverse extension at the first, now when i have completed it and reached to the first area I was starting from and measuring with the data come from extension of change points in the site show me the errors in horizontal distance, EX: measuring the corner of a building which was measured at the first too,  give me the error of 10cm-even 90cm

any suggestion and salvation way well be welcomed, 

this area have surveyed by lieca TS11

it's worth mention that for salvation the problem i have measured all change points 3 times again by to TS06 and TS11, but there come different between them from 5cm to 60cm even with high accuracy doing the work!!!

as you see the picture this is the same point measured 3 times! 

ATP2, TP11C, TP25 

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 48

See Your Saved Posts Timeline

☇ Reply to this

Replies to This Discussion

First check the culmination of the instruments and run the calibration routine.

Check EDM ppm and prism offset settings.

Check optical plumbs on all tribrachs

Check level bubbles on instrument tribrachs and rods

Run 3 tripod peg test on the instrument and all prisms used

Use Forced Centering Traverse Method for Instrument points. Check yourself by using Resection.

Sounds like an EDM settings problem.

  

dear James Ranke,

But i have done it by 2 different total stations, the same problem the one survey of traverse does not match to the next one exactly,

Best.

Need to check your glass it sounds like a prism offset setting is not properly set in the EDM.

Do a peg test:

Setup 3 Tripods with Tribrachs in a straight line about 50 meters apart.   1 -  2  - 3

Set Instrument on 1 measure distance 1 - 3

Set instrument on 2 measure distance  2 - 3 and 2 - 1 Sum of these two distances should equal the distance  1 - 3 if not there is a problem with the either the ppm or the prism offset setting in the instrument.

If you are processing the survey with Leica LGO you can go to the processing tab and edit any of the settings that are wrong. ie wrong prism type

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

DEDICATED TO THE MEMORY OF SKIP FARROW (1953-2015)

Social Support For Equipment

Surveyor Birthdays

Surveyor Birthdays Tomorrow

Work Truck Music

Loading…

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service