Hello,

One of my CHC x91 rovers does not store data.  I have tried formatting the rover and also tried doing a receiver reset, but the problem persists. What happens is that after configuring with the PDA in static mode, and i take out for observation, the the blue, green and yellow lights all blink at same time.

Whereas for the static observation only the blue and yellow light ought to blink.

Anyone please have any possible solutions to this problem?

I have attached the settings on the rover for static observation

This Content Originally Published by a land surveyor to Land Surveyors United Network

Views: 350

See Your Saved Posts Timeline

Download Survey Documents-Members Only
Was this resource helpful? Show your appreciation with a comment below. 

Donations are how we exist and grow for the surveying community worldwide.

☇ Reply to this

Replies to This Discussion

Are you using a card to store the data on?

No...the data is stored in the Rover

Can you view any data in a text format? I think there was a problem similar to this that I had where the data was collected but the instrument took an average of the data collected and just gave one figure of x, y, z which was unusable. I think it's something to do with the profile settings. This was on a GS 500 I believe though so might be different.

Sorry my English is not good. I had similar problems with other receivers and it was almost always battery problem. The lack of energy can cause the job configuration files to be saved or corrupted. In many occasions the solution was painful, to reinstall the software of the pda. Is but that it is not your case, also can be a problem of configuration of the work, some loose parameter. I do not know that equipment, but some gps receivers do not check data if there is a fault in the job configuration, such as the reference system. Check if the gps receiver has a record of pure observations to satellites; In your technical service you can recover the points from the record of observations, although you may have to do a transfer of reference system

check receiver set up make sure that it is enabled from factory.

thanks...i had to update the firmware version and it has started working normally

RSS

Where Thousands of Professional Land Surveyors, Students of Surveying and Educators are United through Collaborative Knowledge and Purpose.

Tools,Apps and Quick Guides

Surveyor Community Hubs For World Regions

Surveying Hubs For US States

Social Support For Equipment

Surveying Photos by Tag

Surveying Videos by Tag

+LandSurveyorsUnitedon Google+

Survey Earth in a Day 7

© 2018   © Created by Land Surveyors United   Powered by

Badges  |  Contact LSU  |  Privacy Policy  |  Terms of Service